FutureRestoreGUI

スポンサーリンク
iOS

Nonce値を設定「TrollNonce 1.1.2」へアップデート、iPhone XSなど一部デバイスでのエラーを修正 [TrollStore]

先日iOS 15.0〜15.5 Beta 4までのNonce値(Generator値)設定に対応した「TrollNonce」ですが、アップデートが行われv1.1.2がリリースとなっています。 iOS...
(3)
iOS

未脱獄でもNonce値を設定「TrollNonce 1.1.1」へアップデート、iOS 15.2〜15.5 Beta 4にも対応!! [TrollStore]

未脱獄でもNonce値の設定が行える「TrollNonce」が1.1.1へとアップデートされ、これまでのiOS 15.0〜15.1.1に加えてiOS 15.2〜iOS 15.5 Beta 4までの一部...
(7)
iOS

iOS 15.7 RC&15.7.1 RCなどのSHSHが発行終了するも、なぜか「iOS 15.6 RC」のSHSHだけが生き残る

昨日iOS 15.7 & iPadOS 15.7のSHSHが発行終了となっていましたが、ほぼ同時期に「iOS 15.7 RC」や「iOS 15.7.1 RC」など、多くのiOS 15.x ベータ版&R...
(60)
スポンサーリンク
iOS

iOS 15.0〜15.1.1でもFuturerestoreに必要な「Nonce値」が設定出来るように!【TrollNonce】がリリース

保存済みSHSHを使用し、SEP互換性などの条件が許す限り…好きなiOSバージョンへダウングレードやアップデート、復元などが行える「Futurerestore」ですが、一番の前提条件にNonce値の設...
(16)
iOS

サクッとSHSHを保存「blobsaver 3.2.0」へアップデート、簡単にベータ版SHSHの取得も出来るように!

SHSHをサクッと保存出来る「blobsaver」のアップデートが行われ、ベータ版SHSHの取得が以前よりもかなり簡単に行えるようになっています。 意外とちょこちょこベータ版SHSHの需要があったり...
(4)
脱獄

iOS 15.3 / iPadOS 15.3 RC版のSHSHが発行を終了、iOS 15.3.1以下と互換性のあるSEPがなくなる…

Face IDデバイスにて、iOS 15.3.1以下とのSEP互換性がある最後のiOSバージョン…として利用されていたiOS 15.3 RC版ですが、本日…SHSHが発行終了となっています。 これに...
(11)
iOS

【終了】コマンド不要「Futurerestore GUI」でiOS 15.3 RC版のSEPを指定し、iOS 15.1 / 15.1.1等へ復元する方法

追記(2022/03/31):iOS 15.3 RC版のSHSHが発行終了したため、本記事の手法は使えなくなっています。使用しないよう、ご注意ください! 【iOS 15.3 / iPadOS 15....
(31)
iOS

A14デバイス&iOS 15.xの復元に対応「Futurerestore v267」がナイトリービルドとしてリリース

Cryptiiiic氏により「Futurerestore」のアップデートが行われ、A14デバイス&iOS 15への対応が行われています。 現状Mac版 / Linux版のみのリリースとなっていますが...
(28)
脱獄

iOS 15.4のSEPはiOS 15.3.1以下との互換性が無いという噂…マスク着用でのFace ID対応が影響か

iOS 14.0〜15.3.1まで互換性が保たれていたSEP / BB(例外あり)ですが、現在ベータテストが実施中であるiOS 15.4では互換性がなくなったとの報告が行われています。
(32)
脱獄

iOS 15.1のSEPは「iOS 14.x」と互換性アリ、ただしFace IDデバイスでの使用は現状不可

【iOS 15.1】&【iPadOS 15.1】へのアップデートが行われましたので、気になる「SEP互換性」に関して確認していきたいと思います。 ただし、Face IDデバイスについては重要な注...
(13)
iOS

iOS 15.0.2のSEPは「iOS 14.x」と互換性アリ、ただし…Face IDデバイスでは注意が必要

【iOS 15.0.2】&【iPadOS 15.0.2】へのアップデートが行われましたので、恒例である「SEP互換性」に関して確認していきたいと思います。 Face IDデバイスについては重要な...
(2)
脱獄

iOS 15.0.1のSEPは「iOS 14.x」と互換性アリだけど、Futurerestoreには注意が必要

【iOS 15.0.1】&【iPadOS 15.0.1】がリリースされたため、前回Checkra1nでの脱獄が不可…ということを確認しました。 ということで…もう一つ気になる「SEP互換性」に関して...
(12)
iOS

iOS 15.0のSEPは「iOS 14.x」と互換性あり!ただし一部デバイスではFuturerestoreのアップデートが必要

本日【iOS 15.0】&【iPadOS 15.0】がリリースされ、前回Checkra1nでの脱獄が不可…ということを確認しました。 ということで…もう一つ気になる「SEP互換性」に関しても確認して...
(6)
脱獄

iOS 14.8のSEPは「iOS 14.3」等と互換性あり、Futurerestoreを使用した復元等に利用可能

【iOS 14.8】&【iPadOS 14.8】がリリースされ、前回Checkra1nでの脱獄は可能か?を確認しました。 ということで…もう一つの恒例である「SEP互換性」の確認を今回は行っていきま...
(1)
脱獄

コマンド不要な「FutureRestore GUI」がアップデートされ、ちょっとだけ使い方が変わる

「Futurerestore」をコマンド不要で使えるようにしてくれる【FutureRestore GUI】ですが、アップデートが行われ、これまでとちょっとだけ使い方が変更となっています。 ということ...
(5)
スポンサーリンク
タイトルとURLをコピーしました