iOS 15.0.1のSEPは「iOS 14.x」と互換性アリだけど、Futurerestoreには注意が必要

(10)

iOS 15.0.1】&【iPadOS 15.0.1】がリリースされたため、前回Checkra1nでの脱獄が不可…ということを確認しました。
ということで…もう一つ気になる「SEP互換性」に関しても確認していきたいと思います。

また、Futurerestoreに関する注意点もありますので、その辺りについても後述いたします。

スポンサーリンク

iOS 15.0.1のSEPは…

互換性に関して先に結論を述べてしまうと、iOS 15.0.1のSEPは、iOS 14.3などを含むiOS 14.0〜15.0と互換性がある!ようです。

現状ではiOS 14.0以降SEPの互換性は保たれた状態が続いており、これらのバージョンでFuturerestoreを実行する際に使用可能ということになります。

ios1501-sep-and-baseband-compatible-ios143-and-ios14x-2

ただし…

ただし、Futurerestoreの問題により実際に確認できているのは「A10以下のデバイス」までであり、A11以降のデバイスでは実際の使用による確認が取れていません。

これまでの状況を考えるにA11以降のデバイスでも同様の可能性が高く、現時点ではiOS 14.8のSHSHが発行中なので大きな問題にはならないかと思いますが、この点は注意が必要です。

A11以降のデバイスでは…

また、iPhone X以降(A11以降)のデバイスではiOS 15.0 SEPを使用することができない問題が発生しています。

Futurerestore v194では「SEP / BasebandのiOSバージョンにはSHSHが発行されていない」とのエラーが発生し、後述するFuturerestore v2.0.0では「FDRエラー」が発生する状況です。

ios1501-sep-and-baseband-compatible-ios143-and-ios14x-3

iOS 14.8 SEPがある

この問題はiOS 15.0以降のSEP / BasebandをiOS 14.xへの復元で使用する際に発生するエラーであり、現在もSHSHが発行中のiOS 14.8 SEP / BasebandをiOS 14.xへの復元に使用することは可能です。

そのため、安全を考えると…iOS 14.8のSEP / Basebandをご使用いただくのがオススメです。

Futurerestore v2.0.0

また、ナイトリービルドとしてテスト版であるFuturerestore v2.0.0がリリースされています。
こちらではiOS 15.xのSEP / Basebandを扱うことが可能になっていますが、現状ではA11以降のデバイスだとiOS 15.x SEP / BasebandをiOS 15.xに復元する際に使用可能…という状況な様です。

iOS 14.8 SEPを使用する際のバグ問題

ちなみに、A12以降のデバイスでiOS 14.8 SEP / Basebandを使用すると、一部環境にて「SHSHが発行されていない」とのエラーが出る場合があります。
Futurerestore v2.0.0ではこの問題への対処も一部含まれているようなので、問題が発生している方は試してみるとイイかもしれません。

注意点

本バージョンはあくまでナイトリービルドでありテスト版という扱いです。バグや不具合が残っている可能性も高いため、何が起こっても自己の責任・能力により解決できる方のみ、十分に注意し、ご使用ください。

Futurerestore v2.0.0のエラー内容的にlibimobiledeviceやSHSH関連の問題かと思われますが、どちらにせよFuturerestoreのアップデートを待つ必要がありそうです。
現在Futurerestoreのメンテナンス等を行ってくれている開発者さんはすでに認識されているようなので、そちらを待ちつつ…という感じでしょうか。

ただ、本文中でも何度か記させていただきましたが、現状ではiOS 14.8のSEP / Basebandを使用可能なため、大きな問題はないのかなぁ…なんて思ったりも。

コメント

  1. アップデート同時にWindows版も出してくれるのでしょうか

  2. SANTAさん
    今月リリース予定の完全脱獄に対応
    するように14.5.1にダウングレードしたほうがいいのでしょうか?

    • 脱獄済みなら推奨がオススメです。

      • 推奨がおすすめ…?

    • 14.6で脱獄してますが
      14.5.1にダウングレードするのが良いですか?

      • 完全脱獄したければ下げれば良いんじゃない?

  3. shshが14.6からしかない場合って14.5.1にすることってできないですよね?
    iOS14.3 A12なんですが…

    • 出来ないです

    • SHSHが保存されている…という事が絶対条件になってしまいますので、現状では不可ということになってしまいます

  4. Futurerestore v2.0.0のWindows版は‥

タイトルとURLをコピーしました