「iOS 12.5.3」はUnc0ver / Chimera / Checkra1nで脱獄可能!そのまま実行するだけ…!

(15)

本日iOS 12.xが最終バージョンとなっているデバイス向けに【iOS 12.5.3】がリリースされましたが、いつも通りiOS 12.5.3は脱獄が行えるか?の確認を行ってみました。
結果を先に言ってしまうと…完全勝利

スポンサーリンク

iOS 12.5.3で脱獄は出来る?

iPhone 6 PlusをiOS 12.5.3にアップデートし、checkra1nChimeraunc0verのそれぞれで「脱獄が可能か?」を試してみました。
ちなみに、報告を見る限りでは他のデバイスでも結果は同じ様です。

[可能!!] checkra1n

checkra1n 0.12.3】ではそのまま実行可能で、いつも通りCheckra1nを実行するだけで脱獄作業を完了できます。
バージョン制限回避のオプション等も不要です。本当にそのまま実行するだけ。

ios1253-checkra1n-chimera-unc0ver-jailbreak-successfully-2

checkra1nアプリのインストール、Cydiaのインストール、Cydiaからの脱獄アプリ等のインストールも問題なしでした。
また、これまで同様に成功率が一番高かったのはCheckra1nだったりします。オススメ。

ios1253-checkra1n-chimera-unc0ver-jailbreak-successfully-3

[可能!!] Chimera

Chimera v1.6.2】の正式対応はiOS 12.5.1までのため、アプリ内の表記上はiOS 12 – 12.5.1となっていますが、そのまま実行し、脱獄可能でした。
ただし、成功率が若干低めですので、デバイス再起動直後ではなく1分ほど待ってからJailbreakを実行するのが良さそうです。

ios1253-checkra1n-chimera-unc0ver-jailbreak-successfully-4

Sileoのインストール、Sileoから脱獄アプリ等のインストールなどに関しても問題なし。軽く脱獄アプリの動作も確認してみましたが、こちらも大丈夫な様です。

ios1253-checkra1n-chimera-unc0ver-jailbreak-successfully-5

[可能!!] unc0ver

unc0ver v6.1.2】ではバージョン判定で弾かれる…という様な事もなく、こちらも他2つと同様にそのまま実行し、脱獄が可能でした。
成功率もChimeraよりイイので、どちらかを選ぶなら…こっちかな…?という印象。

ios1253-checkra1n-chimera-unc0ver-jailbreak-successfully-6

基本的にはCheckra1nとほぼ同じ環境なため、Cydiaのインストール、Cydiaからの脱獄アプリ等のインストールなどに関しても問題なし。

ios1253-checkra1n-chimera-unc0ver-jailbreak-successfully-7

iOS 12.5.3にはセキュリティアップデートが含まれていましたが、Unc0verやChimeraの脱獄を阻む物ではなかったようで、特に問題なし!
Checkra1nが問題なかったのは…いつも通りという感じでしょうか!

コメント

  1. 情報ありがとうございます┌○ペコリ

  2. これからiPhone6で試してみます

  3. これからもアプデ来そうだし上げるの面倒いな

  4. A11までですか?

    • chimeraやunc0verならA11やA12でもパスコードありで出来ます

  5. a14は大丈夫ですか?

    • ios14.3までなら出来ます。

  6. iphon6 unc0ver v6.1.1でも数回繰り返してできました。

  7. 6s ios12.1 unc0ver できない。以前出来だが、現在unc0verを開けない。

    • Altstoreで署名してますか?

    • 6sをiOS12.1で運用中だと!?
      いくらでもアプデする機会あっただろ
      13.3とか
      13.5祭りとか
      14.3OTA祭りとか
      12.4ならまだ分かるけど12.1とか宝のもちぐされ
      A9だから14.5+checkra1nした方がまだいいわ

  8. 脱獄中にバッテリー切れで入獄してしまったSE IOS12.1もAltstoreをinstallしようとすると。。。
    Installation failed
    Your device must be running IOS 12.2 or later to install Altstore.

    • AltstoreってiOS12.2以降しか使えないんだ
      初めて知ったわ

  9. checkra1nはA14だと14.3でも未対応でしたっけ?

    • checkra1nはA11までのデバイスにしか対応しておらず、A12以降は不可となっています

タイトルとURLをコピーしました