watchOS 10.xのApple Watchを非対応iOSバージョンでも使用可能に「Legizmo Lighthouse」がリリース [JBApp]

(21)

Apple Watchを使用する場合、watchOSバージョンによりペアリングが行えるiOSバージョン…というのが決まっており、例えばwatchOS 10.xをiOS 16以前のiPhoneとペアリングすることは出来ません。
が、脱獄を行なっているとiOSのアップデートをするわけにも行かず、せっかく買った新しいApple Watchが使えない…なんて悲しいことも…。

そこで今回リリースされた『Legizmo Lighthouse』では、本来はペアリングできないwatchOS 10.xとiOS 13〜16.xをペアリングできるようにしてくれます…!

スポンサーリンク
スポンサーリンク

Legizmo Lighthouse

今回リリースされた『Legizmo Lighthouse』は、watchOS 10.xが搭載されているApple Watchを、iOS 13.0以降とペアリング出来るようにする脱獄アプリとなっています。
また、すでにペアリング済みのApple Watchを、iOSアップデートを行うことなくwatchOS 10.xにアップデートさせる…という様なこともできるため、そういった用途でも活躍。

upcoming-legizmo-lighthouse-support-pairing-with-watchos10-and-non-support-ios-version-3

機能について

また、LegizmoではwatchOS 10.xなどで追加されたものの…iOS 16.xでは対応していないといった様な機能も使える様になる場合があります。
ただし、これらに関しては正常に動作する機能、Apple Watch側でのみ動作する機能、使えない機能などなど、完璧に全てが使える様になるというわけではないため、この辺りは注意が必要です。

対応表

ちなみに、以下が開発者さんより公開されているLegizmoシリーズの対応表となっています。
watchOS 10.xへのアップデートを避けたい場合は対応表にある以前のLegizmoシリーズを使用し、watchOS 10.xへのアップデートを行いたい場合は今回のLegizmo Lighthouseを使用する…という感じになります。

release-jbapp-legizmo-lighthouse-pairing-watchos10-non-ios-version-2

Charizリポジトリから

Legizmo LighthouseはCharizリポジトリより4.99ドルにてリリースされていますので、Sileo等から購入し、インストールを行いましょう。

ちなみに、Legizmo Lighthouse自体はPatreon支援者向けにベータ版やTrollStore版などが先行でリリースされていましたが、今回の物が正式版という位置付けになっています。
また、Patreon支援者の方は別途入手手段もありますので、そちらをご確認ください。

https://repo.chariz.com/

release-jbapp-legizmo-lighthouse-pairing-watchos10-non-ios-version-3

全ての機能が完璧に使える様になるというわけではないのですが、watchOS 10.xを使用したい、新しいApple Watchを購入したなどの場合はLegizmo…神の様な存在!
もうすでにPatreon経由で使用している方も多いと思うのですが、買い切りの方が嬉しいという場合はChariz版を…!

コメント

  1. 使い方もしくはWatch OSのアップデート方法の記事を載せて欲しいです

    • そのままやるだけよ

    • ???

  2. せっかく勝っても…

    • 若者言葉的には間違ってもいない

    • Google日本語入力をやめ、Macのライブ変換を使い始めたから…これで誤字は無くなるかも!と思ったのに…全然なくならないじゃないですか!!!(´;・;ω;・)

  3. tweak methodとnative methodとどっちがいいんですかね?

    • 胸に手を当てて考えてごらんなさい

      • わかりません!

  4. Legizmo Kincaid 使ってwatchOS9.x使ってるけど、 また買い替えなのかな。

    • watchOS 9.xを使用し続ける場合は、Kincaidで大丈夫となります。
      watchOS 10.xを使用したい場合はLighthouseへの乗り換えが必要です。

  5. 記事と関係ありませんが、アプリアップデートのポップアップをブロックするtweakがあれば教えていただきたいです。タイミング見失い未だiOS14.3で頑張ってます。互換性のある古いバージョンのアプリ使用していますが、最新バージョンへアップデートしてくださいのポップアップが邪魔でアプリ使用することができません。どなたか助けてください。

    • 確か無理やりアプリのバージョン上げるのあった希ガスる、それも全てできる訳でわないはずだけど

    • アプリによって異なってきます。
      例えばちょうどひとつ前の記事でご紹介しています3DAppVersionSpooferを使用し、アプリバージョンを最新版に偽装することで回避できる場合もあります。
      https://tools4hack.santalab.me/jbapp-com-0xkuj-3dappversionspoofer-rootless.html

      または、ポップアップがiOS純正のものであれば、強制的に非表示とすることで回避する…という様な手段、バージョン確認を回避させる…というような手段など、アプリの仕様により様々だったりします。

      • vipさん、SANTAさん教えていただきありがとうございます。3DAppVersionSpooferを使用し無事解決しました。ずっと使い続けたいアプリだったので本当に嬉しいです。大変お世話になりました。

  6. 購入したけどダウンロード出来ません…
    Kincaidはダウンロード出来たんだけどな。

    • 自己解決しましたm(_ _)m

  7. お世話になっております。
    watchOS 9.xをKincaidで使用しておりましたが、アップデートが出来なくなりました。watchOS 10.xを使用したいのでLighthouseへの乗り換えにてアップデートを行い最新のwatchOS 10.1.1にて使用出来ました。
    しかしながら、iPhone側のiOSが14.8なためWatch側へ対しての機能やアプリは制限されてしまうようです。
    iPhone側iOSを最新にすれば、もっと活用の範囲が拡がるんでしょうが、
    これが脱獄のメリット&デメリットなんですね。

  8. 15.4.1で脱獄してます。trollstore版のlighthouseを使用してwatchis10.1.1を利用していますがスヌーピーの文字盤が出てきません。lighthouseでは使えないのでしょうか?脱獄版だったらいけるのでしょうか?すみません、
    ご教示お願いします。

    • とっくに解決されているかもしれませんが、他の方の役に立つかもしれませんので回答します。iPhone8、iOS16.2、Bootstrap+Serotonin。Trollstore版でペアリングしました。スヌーピーはAppleWatchアプリには居ませんが、AppleWatchの「新しい文字盤」の中に居ます。AppleWatch側で設定できます。

  9. iPhone14pro ios17.0でtrollstoreをインストールしてるのですが、Legizmo Lighthouse with TrollStore on iOS 17を入れればApple Watch Series 9(watchos10)使えますかね?

スポンサーリンク
スポンサーリンク
タイトルとURLをコピーしました