アプリを好きなバージョンにダウングレード「AppStore++」がアップデート、クラッシュ問題を修正 [JBApp]

(5)

AppStoreからアプリの好きなバージョンをインストールすることが出来る脱獄アプリ【AppStore++】ですが、アップデートが行われ、API更新や実行時にクラッシュしてしまう問題が修正されています。

また、更に未脱獄環境でも使用可能な【TrollStore版】についてもアップデートが行われていますので、ご使用中の方はアップデートしておくと良さそうです。

スポンサーリンク
スポンサーリンク

脱獄用AppStore++ 0.10.0-2

脱獄環境用には【AppStore++ 0.10.0-2】へとアップデートされており、以下リポジトリをCydiaやSileoなどに登録することでインストール / アップデートが行えます。

https://cokepokes.github.io/

update-appstore-plusplus-v0100-2-and-trollstore-v11-2

アップデート内容は?

API関連の修正となっており、報告を見ていると一部環境で発生していたクラッシュの問題も修正されている様です。

気になっていた方はアップデートしてみると良さそうです。

update-appstore-plusplus-v0100-2-and-trollstore-v11-3update-appstore-plusplus-v0100-2-and-trollstore-v11-4

TrollStore版AppStore++ 1.1

未脱獄環境でも使用することが出来るTrollStore版AppStore++についてもv1.1へとアップデートが行われています。

IPAファイルは【AppStore++_TrollStore_v1.1.ipa】からダウンロードを行うことが出来ますので、共有メニューからTrollStoreへ転送してアップデートを行いましょう(上書きアップデート可能です)。
ただし、内部バージョンは1.0.1となっているようで、TrollStoreのアプリリストには「1.0.1」と表記されます。仕様なので気にしないでオーケーです。

release-appstore-plusplus-without-jailbreak-for-trollstore-2

AppStore++のクラッシュに関しては、個人的にはほとんど遭遇したことがないのですが、報告を見ると環境によってはちょこちょこ発生していた場合もあるようなので、気になっていた方には嬉しいアップデートという感じでしょうか。

また、バージョン履歴の読み込みが作者のCokePokes氏のサーバーへと戻された様なので、少し…ではありますが読み込み速度が向上している様です。

コメント

  1. やっぱりまだFetching versions でくるくるの後落ちるなぁ。。
    ipad pro3

  2. ios 13.7〜15.6.1のすべてのshshを持っているんですけど脱獄するとしたらどのバージョンがいいんでしょうか。 環境iPhone se2 ios 15.0.2

    • 現状で一番可能性として高いのはiOS 15.1.1以下でしょうか。
      その次にFugu15の発表予定があるiOS 15.4以下…という感じになるのかなと思います

  3. Instagram++ですが
    保存ができなくなりました

    バージョンは最新の1.8r-331
    Instagramは古いバージョンの
    218.0

    公式が対応してきたのか
    tweakが異常なのか

    同様の症状の方いらっしゃったら
    伺いたいです

  4. アップデートしたおかげで逆に使えなくなったな…

スポンサーリンク
スポンサーリンク
タイトルとURLをコピーしました