[iOS] シグナルバー修正 “Ultrasn0w 1.2.1” バージョンアップ

(14)

iOS 4.3.1が脱獄、JailBreak出来るようになってから数日が経ちました。

iOS 4.3.1JB環境ではベースバンドを維持していてもSIMアンロックが出来ませんでしたが、それらを修正し、iOS 4.3.1に対応させたUltrasn0wがリリースされました。
対応しているベースバンドはこれまでと変わりませんのでご注意ください。

また、これまでシグナルバー(アンテナ)が2本から動かない表示不具合がありましたが、Ultrasn0wをインストールしておくことで修正されるようになりました。

スポンサーリンク

Ultrasn0w 1.2.1 対応ベースバンドバージョン

今回のバージョンアップで対応しているBaseBandバージョンは下記のようになります。

  • 01.59.00 (iPhone 4 iOS 4.0 or 4.0.1)
  • 04.26.08 (iPhone 3G、3GS 3.0)
  • 05.11.07 (iPhone 3G、3GS 3.1)
  • 05.12.01 (iPhone 3G、3GS 3.1.3)
  • 05.13.04 (iPhone 3G、3GS 4.0 or 4.0.1)

インストール

Cydiaよりultrasn0wで検索し、該当の物をインストールする事で完了します。

インストール後は再起動しましょう。

また、SIMが認識しない場合は抜き差し後再起動などを試してみましょう。

インストール後にはちゃんとシグナルバー(アンテナ)がバリ5になってますね!
us_121_1

コメント

  1. 有難うございました。
    バッチリです
    いつもおんぶに抱っこで助かっています。

  2. はじめまして。
    私のiPhoneは3GS OS4.1 05.15.04 なんですが極雪はまだまだ対応されないんでしょうか?
    今のBBでもアンロックできる方法などあればご教授ください。

    • 05.15.04にはまだ対応していません。
      現在の状況でUltrasn0wが使えないのでアンロックすることは困難ですね・・・

  3. 素早いご返答有難うございます。
    気長に待ってみます^^

  4. シグナルバー修正ですが、逆に常にバリ5のまま、全く動いていない気がするのですが…

    • 私も気になって色々試してはみたんですが、数値化した物を見てみると上下しているようなのですよね・・・

  5. 今試した所、圏外で通信切断、3Gマーク消えてもバリ5のままでした。自分の環境だけですかねぇ…

  6. インドネシアで、SIMロック解除した3GSと3Gを使ってます。
    いずれも、Ultrasn0w 1.2でアンロック。
    まったく、シグナルバーに問題がないので。。。
    このアップデートちょっと待っておこうかなぁ?
    ちょっと不具合がありそう?
    ちなみに、いずれも3.1.3です。
    但しベースバンドは。3GSは、05.12.01。3Gは、05.13.04です。

    • 3.1.3で使っている場合は特にアップデートする必要も無いかと思います。
      今回はiOS 4.3.1でのシグナルバー関連のみなので。

      ただ、アップデートしたからと言って問題になるような報告も見かけていないので上げてしまっても良いかもしれませんね。
      もし、何か問題出た場合は1.2へ戻せるようにdebを持っておくと安心かもしれませんね。

  7. いつも参考にさせて頂いております。貴重な情報ありがとうございます。
    今回のシグナルバーの不具合バグへの対処についてですが・・・、どうも正常に機能していることが確認できませんで四苦八苦しております。iOS_CFW4.3.1(Pwnage4.3)でのUltra1.2.1適用にてU300SIM(microカット版)の使用環境です。U300SIMでは、やはりダメなのでしょうか?

    • iPhone + U300SIMで通信自体は出来ていますか?

      通話機能の無いSIMはシグナルバー表示が無しになるはずです。(SIMにもよりますが)
      これ自体は正常と言ってはおかしいですが、脱獄やUltrasn0wと関係の無い部分です。

      私の記憶違いでなければU300SIMもこれに該当したはずなのでシグナルバー表示は無いと記憶していますが、どうでしょうか?

      • ありがとうございます。丁寧な回答・・・感謝です。
        やはりU300は「表示されない」が正しい状態なのですね・・了解です。
        スッキリ(?)しました。
        FaceTimeのアクティベーションができないのもU300がそもそもSMS
        不可だから?についてもジタバタ中です。
        ・・いろいろU300については、制限なのか当方Device側の環境問題な
        のか、まだまだ勉強中です。
        U300でのデータ通信自体は問題なく出来ています。ただキャリアイメージ
        の表示ができず、こっちはTwitterにてhondama*さんの情報などを参考
        にさせて頂いて試行錯誤中だったります。