unc0ver v4.0.0での脱獄環境で「AppStoreからアプリがインストールできない」問題が発生中

(23)

A12 / A13デバイス向けiOS 13.0〜13.3脱獄対応「unc0ver v4.0.0」がリリースされましたが、こちらの脱獄環境にてAppStoreからアプリをインストールできない問題が報告されています。

スポンサーリンク

アプリがインストールできない

脱獄環境にある際、AppStoreからアプリをインストールすると…アイコンがグレーのまま停止してしまう問題が発生している様です。
全ての環境で…というわけではないようですが、多くの環境で発生する可能性があります。

warning-unc0ver-v400-appstore-apps-install-erro-grayout-2

入獄環境だと大丈夫

ただし、これは脱獄環境にある場合のみで、デバイスを再起動した入獄環境であればアプリのインストールやアップデートは問題なく実行出来ます。

修正をお待ち下さい

この問題はunc0verの内部ベータテストでも報告されていた物で、修正されたハズ…の問題です。
一般リリースされるにあたってバグが復活してしまったのかもしれません。

そのため、unc0verのアップデートにて改めて修正が入ると思われますので、それまでは入獄環境でのインストール…などで運用していただくのがイイのかなと思います。

コメント

  1. やっぱりそうですよね…同じ症状の方がいないか心配でした

  2. リポジトリもいくらまっても正常にインストールすることができませんね…

  3. やっぱりそうだったんだ
    入獄してから入れたほうが早いね

  4. 自分は「Appをダウンロードできません。○○は現在ダウンロードできません」になります
    似てる症状の方々がいてよかった…
    unc0ver 3.8.0 b1
    iPXS 12.4

    • いやそれは対象外だから別の問題だぞ。
      安心してるとこ申し訳ないけど

      • いやマジじゃないですか…
        4.0の話じゃないですか…

    • 12.4なら3.7.0b4使ったらどう?

    • これ、3.8 b1の話なので対象外だと思ってたんですけど、症状が同じです。脱獄状態だとインストールできず、入獄状態ならインストール可能です。

      • 3.8b1で最初に脱獄した時は元々インストールは出来てましたか?
        できてたとすると脱獄アプリが関係してる可能性もあります

        • わざわざありがとうございます。
          入獄から3.8b1で脱獄環境に戻ったら普通にインストールできました。
          なんだったんだろう…

  5. iPhoneXS
    ios13.3
    問題無しです!

    • 同じだけどダメだわ
      チェックレインのXは問題ないw

      • 自分も iPhone XS 13.3 問題ありません。

  6. 修正しきれてなかったみたいですね

  7. 最初はしゃあない

  8. apt.bingner.comってソースCydiaに初めから入ってますか?
    コレだけ消す事が出来なくて…

    • unc0ver環境下で必要なリポジトリだから絶対に消さないで

    • というか他にもデフォで入ってるリポジトリもたくさんあるけどそれも消したのか?やばくね

  9. unc0verで脱獄したiPhone11 (iOS13.3)ですが、以下のようなバグが発生しているので報告致します。

    ○純正アプリ(Safari、カメラ、メール、写真…などなど)を開くとアプリが落ちる
    *ただし、タスクキルせずにもう一度開くと問題なく使える

    インストールしていたTweaksは以下 (同時に入ってきたもの)
    ・DebKeeper12
    ・MTerminal (RocketBootstrap)
    ・Fast-LS (Cephei)
    ・NoDNDBanner
    ・PanCake (AppList)
    ・RealCC
    ・TapController

    長々と失礼しました。unc0verの問題なのか自分の環境の問題なのか知りたいので、同じ症状の方がおられましたらコメントいただきたいです

    • iPhone11 13.3

      PanCake入れたらそうなったので、これが原因かと

      • PanCakeをアンインストールしたら治りました!
        ありがとうございます。便利なtweakなのでアプデに期待ですね

    • インストールされた物がRocketBootstrap 1.0.7〜b3とAppList 1.5.15〜b1ですか?
      違う場合はインストールしましょう。

      • 原因はこれだったのか、ありがとう!