【注意】データ破損などの可能性があるため「Taurine 1.0.4」へのダウングレードが推奨、Unc0ver環境などでも…?

(31)

iOS 14.0〜14.3脱獄に対応した【Taurine】ですが、開発メンバーの23 Aaron氏よりTaurine 1.0.4へのダウングレードが推奨されるとの報告が行われています。
更にTaurineだけではなく、深刻度は低いもののUnc0verなど他環境にも本問題が存在する可能性があるようです。

スポンサーリンク

データ破損などの問題が発生する可能性

Odysseyチームのメンバーでもある23 Aaron氏より「Taurine 1.0.5 / 1.0.6を使用しているユーザーは、出来るだけ急いでデータのバックアップ&Taurine 1.0.4へのダウングレードを行ってください」との報告が行われています。

理由としてはデータ破損やiOSの強制アップデートが行われてしまう可能性があるとされています。

他環境などでも?

また、純正iOS(入獄状態)やTaurine 1.0.4以下でも問題は存在し、おそらくUnc0verでも発生する可能性があるとのことで、今回の問題は純正iOSに起因する問題な様です。
ただし、これら環境での深刻度は高くないともされています。

今回のダウングレード推奨に関しては、「Taurine 1.0.5 / 1.0.6だと更に発生する可能性が高くなってしまっているため、ダウングレードをして!」ということみたいです。

Taurine 1.0.4へダウングレード

Taurine v1.0.4のIPAファイルは「Taurine-1.0.4.ipa」から直接ダウンロードが可能で、「Open in AltStore」からは自動的にAltStoreにてIPAファイルをダウンロード&インストールまで行ってくれます。

また、Taurine 1.0.4をインストール後は、デバイスを再起動&Taurine 1.0.4を実行して脱獄環境へ戻るという作業を行ってください。
これにより、Taurine 1.0.4が適用された脱獄環境…となります。

warning-taurine106-105-downgrade-taurine104-2

ちなみに

ちなみに、Taurine 1.0.4にダウングレードすると、Taurineのアプリ画面上部に「アップデートがあるよ」との表示が出現します。
これについては23 Aaron氏が後ほど公式サイトを更新し、Taurine 1.0.4が最新版となるように変更を行うとされています。

正直Taurine 1.0.5 / 1.0.6環境で本問題が発生した…との報告を見かけたことがないため、どの程度の発生頻度なのかは何とも言えないところです。
とはいえ、そういった問題があると開発メンバーさんから報告された以上は、Taurine 1.0.4に切り替えておくのが安心なのかなとは思います。

また、Unc0ver環境ではどうなのか?という点についてですが、「おそらく問題が存在する」との報告だけで、深刻度については不明です(入獄環境やTaurine 1.0.4以下と同等な雰囲気でしょうか…?)。
もし深刻度が高い状況にあるならば、今後何かしらの報告がされるかもしれません。
ただ…Unc0verは4月に行われたv6.1.2へのアップデートを最後に、その後動きがない状態です。v6.1.2もApple関連サービス・アプリで問題が発生する不具合があり、現在も修正が入っていません。
そのため、すぐにアップデート修正が来るかと言われると…どうでしょう…。その辺りがちょっと心配なところではあったりも…。

コメント

  1. 自分のiPhoneは入学後にFace IDがアクティベートできなくなりました()

    死にましたわ

    • 🙅‍♂️入学
      🙆‍♂️入獄

      • かわいい

  2. unc0ver使ってるとたまに写真やスクショの記憶ができなくなる
    再起動すれば直るけどなかなかにめんどくさい

    • おま環じゃなかったんか安心したわ
      再起動じゃなくてもLD restartでも大丈夫やったよ

      • このTaurineのバグはユーザースペースの再起動のせいらしいからTaurineでldrestartはしない方がいいらしいよ

    • これおま環だと思ってた…
      良かった

    • unc0verだとiCloud関連が死んでておま環だと思ってたら他にもいたか…
      まぁもうTaurineに移行しちまったけど

  3. iOS14.4の脱獄早くこないかなぁ

  4. こんにちは
    Taurine 1.0.4は、たしかゆるやかにフリーズが発生していたと記憶しています。それでもダウングレードしたほうがよいのでしょうか?
    迷いますね。

    • Taurine 1.0.4は1.0.2 / 1.0.3で発生していたフリーズ問題への改善も含まれていた物なので、比較的安定していたバージョンでもあります。
      ただ、1.0.6と比べると環境によってはまれにフリーズが…という感じでもあるので、この辺りで考えつつ…でしょうか…。
      Taurine 1.0.4にするのが絶対的に安全だとは思うのですが、今回の問題について発生したという報告を見かけたことがないので、自己責任でそのままでも…という気もしちゃいますが…。

  5. おま環じゃなかった!
    ありがとうございます♪

  6. ここ最近なんですがApple Musicがうまく起動しない原因ってこれだったりします?

    • クラッシュログとかで特に影響プロセスがなければその可能性あるけど
      一度Tweakオフにしても同じことが起きるか試すのもアリ

    • Unc0ver 6.1.2をご使用中であれば、Apple Musicが動作しない…という問題も報告されていたりします

  7. PullOver Pro Keyboard Fixを入れたら一時期はキーボードがちゃんと出てたんですが、いきなり出なくなりました。対処法とかあったりしますか?14.4.2です

  8. iPhone 6s iOS14.2 unc0ver6.1.2→6.1.1のダウングレードで、
    写真・スクショの記憶が正常にできるようになりました。
    脱獄状態復帰も6.1.1の方が安定しているイメージです。

    • unc0ver6.1.2はだめなんですね
      教えてくれてありがとう。

    • 関係ないだろ

    • 有益な情報をありがとう!
      早速ダウングレードしたら、写真やらメッセージやら2台のiPhone間での同期がうまくいってなかったのが治りました(たぶん)。

  9. Checkra1nだとスルーできるのかな?
    でもオリジナルの問題なんだよね?

    • 今回の報告を見る限りでは、入獄状態のiOSであっても発生する可能性はある…とされていますので、Checkra1n環境であっても同様に可能性はあるということになるのかなとは思います。
      ただ、明言されていないところを見ると、深刻度に関しては入獄状態のiOSと変わらないのかもしれません。

  10. 手持ちの端末をバックアップ作業も兼ねて1.0.4にしました。
    もともと1.0.4でも安定していたので。

  11. 1.0.6快適だったのにそんな罠が・・・
    でもほかのバージョンでも危険性がなくなることがないならこのままでもいいかなあ・・・
    バージョンごとにどの程度の危険度の差があるんだろ
    倍とかならさすがに戻すけど

  12. unc0verでスクショ保存できなくなるの6.1.2だったら6.1.1に下げた方がいいよ
    それでも頻発するならなにが原因かわからないけど自分はだいぶ前に下げてから数回しかなってない

  13. アプリインストールしようとしたらできなかったり、LDRestartできないっておま環じゃなかったってことかな、、、、

  14. uncover6.1.1のIPAダウンロードできる所ありますか?

  15. 最近ツイッターでPwn20wndさん見かけないですが、今後もunc0verアップデートしてくれるのかな?

  16. 1.0.6にしてたけど、ブルスクからのリンゴループ食らってiOS14.6に上げるハメになったよ。
    未脱獄は不便で困る。

  17. 1.0.6にしてからやたら電池の持ちがよくなったのですげえ悩んでる
    早く対策来てくれー

タイトルとURLをコピーしました