AltStoreをデバイス単体で利用可能にする「AltDaemon」がアップデート、リポジトリが変更に [JBApp]

(21)

AltStoreからIPAファイルをインストールしたり、再署名したり…をデバイス単体で行えるようにする【AltDaemon】ですが、アップデートが行われ、配布リポジトリが変更となっています。
通常使用ではそこまで意識する必要はないのですが、一応認識しておくと今後安心かなと思います。

スポンサーリンク

AltDaemon 1.0.1

AltDaemonがv1.0.1へとアップデートされました。更新内容は特になく、リポジトリの変更が目的となっているようです。

update-jbapp-altdaemon-v101-on-chariz-2

Charizリポジトリへ

これまでAltDaemonは「Dynastic Repo」からリリースされていましたが、閉鎖が予告されていますので、これに伴いリポジトリ変更となったようです。
移行先のリポジトリは【Chariz】となっており、最近の脱獄ではデフォルトリポジトリにもなっていますので、そこまで混乱はないかな…と思われます。

登録されていない環境は少ないと思いますが、一応、以下がCharizリポジトリのURLとなっています。

https://repo.chariz.com/

独自リポジトリへ変更されるわけではないため、混乱はないかなと思いますが、一応知っておくと今後安心かなと…!

ちなみに、そのままアップデートしても特に問題はないかと思いますが、問題が発生した場合などは一度AltDaemonをアンインストールしてから、AltDaemon 1.0.1を再度インストールすることが推奨されています。

コメント

  1. iPhone SE2 iOS 14.3 Unc0ver AltStore1.4.8 AltDaemon
    iPhone 12 iOS 14.3 Unc0ver AltStore1.4.6 AltDaemon
    この二つの環境でAltDaemonを使用してのデバイス単体署名更新が出来ないのですが
    何か考えられることはありますでしょうか?
    Unc0verの署名更新は出来ますがAltStoreは更新中に落ちてしまいます。
    通常時でもAltStoreAppは落ちる挙動をしていたかと思いますが再度アプリを開いても更新されていません。再起動等一通り試しております。
    2度目の投稿になってしまいますが自己解決できなかったのでわかる方いらっしゃったらお願いいたします。

    • 全く同じ症状

    • 私も同じ症状です

    • AltStoreを削除して、再インストールしてみてください。

      • 動作した!
        ありがとう!

      • ありがとうございます。

        • 👍

      • ありがとう😊

    • 私も同じ症状です。
      altstore再インストールしても変わりませんでした。
      他の人は問題なくできてますか??

      • まったく同じ状況。
        再インストールで改善なし

        • 困ってる
          再インストール効果なし

      • 再インストールしても更新中に落ちるけど、何故か「-6 DAYS」とかになってても起動できる
        unc0verの更新できてるから良いんだけど、不気味すぎる

    • AltStoreは消さずともそのままインストールで解決します

    • みなさまコメントありがとうございます。
      同じ症状の人がたくさんいて自分の環境だけじゃないことがわかりました。
      AltStore , AltDaemon共に削除しインストールしなおしましたが状況は変わりませんでした。
      iPhone 8 iOS 14.3 Unc0ver AltStore1.4.8 AltDaemon 1.0.1
      検証のためこちらでも試してみたところやはり同じ症状でした。
      引き続き改善策あればコメントお願いいたします。

      • AltDaemon削除してAltServerで署名するしかなさそうですね。
        AltServerだと署名できるので

  2. 場違いな質問ですみません。
    Apple Watchのペアリングについて質問です。

    環境: 以前 IOS13.3で脱獄をしており、15.1へアップデートしています。

    IOS 15.1
    iPhone 11 pro 256gb

    一度DFUモードにて15.1にして、iCloudにて復元しました。

    そこで今まで使っていたアップルウォッチへペアリングをしようとしたところ
    最新iosが必要です
    とiphone側に出て進めなくなりました。

    内部的には最新iosの認識をしていないのですが
    原因は何でしょうか…?

    • Watch OSバージョンは?

      • 最新osの8.1となりますm(__)m
        13.1で脱獄していた時にLegizmoを使って
        ペアリングしていたので入獄後も影響があるのかなと思いました…

        • バックアップを使わずに、復元してみては?

    • 「すべての設定をリセット」を実行してみてください

      • 実行してみた結果無事ペアリングができるようになりましたm(__)m

        ありがとうございます!!

タイトルとURLをコピーしました