脱獄したい場合はiOS 14.1以下で待機を!Exploitが公開されしだい対応の可能性?!CoolStar氏が報告

(59)

これまでも何度か報告が行われていますが、iOS 14.3リリースに伴い、改めてCoolStar氏より推奨待機バージョンの報告が行われています。
また、これまでよりも詳しい”理由”が語られており、これは…!

更に、iOS 14.3は避けてという報告も行われていますので、そのあたりについてもご紹介。

スポンサーリンク

iOS 14.1以下での待機を推奨

脱獄をしたい場合、以下のような待機が推奨される!と、CoolStar氏より報告が行われています。

iOS 14.3 / A12以上のデバイスでは、libhookerに問題が発生する可能性があります。

そのため、iOS 14.3へのアップデートは避けてください。

iOS 13.xを使用している場合は、そのまま待機しつつ、SHSHを取得・保存しておきましょう。

iOS 14.0〜14.1を使用している場合、そのまま待機してください。これらバージョンには、既知の脆弱性があります

それ以外の場合(iOS 14.3以上)、iOS 14.2へダウングレードしておきましょう(iOS 14.2はまだSHSHが発行中なので)。

donotupdate-ios143-or-higher-stay-ios140-ios141-2

こんな感じ

まとめると、以下のような感じになります。基本的には可能な限り下のバージョンで待機です。

  • iOS 14.3以上を使用している場合: iOS 14.2へダウングレード
  • iOS 14.2を使用している場合: そのまま待機
  • iOS 14.0〜14.1を使用している場合: そのまま待機
  • iOS 13.xを使用している場合: そのまま待機

Exploitが公開され次第…!!

先日の報告では「詳しくは説明しないけど、iOS 14.2以上にはしないで」とされていましたが、今回…既知の脆弱性がiOS 14.0〜14.1に存在することが報告されています…!
また「Exploitが公開され次第、iOS 14.1にてテストを行う予定」ともされており、テスト結果によってはOdyssey系でのiOS 14.0〜14.1脱獄対応の可能性も…!?

libhookerの問題

また、Odysseyなどで採用されている脱獄アプリの親玉「libhooker」ですが、現状iOS 14.3では動作しない(もしくは問題が発生する)可能性があるようです。
iOS 14.3以降での脱獄が登場したら対応アップデートなどが行われるとは思いますが、それまでは注意が必要そうです。

これまでハッキリとした理由が語られていませんでいたが、どうやら脱獄に使える可能性のある脆弱性がiOS 14.0〜14.1に存在するそうで、これはテンション上がる…!
もちろんiOS 14.2やiOS 14.3でも脱獄が出来るようになれば最高ですが、まずは出来るところから…でしょうか!

コメント

  1. iOS 14.2.1もそのまま待機でいいんでしょうか……?

    • 出来れば、ios14.2にダウングレードだね。

  2. SE2の13.5だけど14.2に上げちゃお

    • 14.1だけどminiだから念のため14.2のSHSH取っておこう

  3. 14.2と14.2.1が変わらないなら上げようかな

    • 変わってるらしい。

  4. CoolStarは何か信用できない

  5. 買った時点で14.2.1の俺涙目(৹ᵒ̴̶̷᷄ωᵒ̴̶̷᷅৹)

    • 下げれば?

    • まだ間に合うで

      • 14.1発行終わってるでしょ?

  6. 届いた12 pro maxが14.2だからどうしようもねえ…

  7. 未だに9.3.5って俺なんなの。

    • なんでもないよ

    • 化石やんけ、大事に使えよ

    • 俺もそう。
      脱獄できなくなっちゃって困ってます。

  8. 14.2は待機だから大丈夫だね

  9. 14.1で脱獄できたとしても、OSがバグだらけだから困る・・・

    • 脱獄出来ればバグ修正のtweakきそうですよね。

      • くるか

  10. 未だに12.4使ってて全然問題ないけどそろそろアプリとかの最新版にアップデート出来なくなっちゃう。14.1のshsh保存してたかなと思ったら14.2しか持ってなかった俺は超chill

  11. すみません、記事とは関係ないのですが先日からゆうちょの通帳アプリが起動出来なくなりました。アプリのアップデートもしておらず、検知回避のtweakも特にいじってないです。
    iPhone8 13.5 uncover 5.3.1
    liberty lite こちらの環境で問題なく動作しておりました。
    どなたかわかる方いましたら、ご教示お願いします。。

    • 再インストールするか、iCleaner Proでアプリケーションを削除したら動作すると思います。

  12. バグだらけのiosをリリースしてアップデートさせ続ける作戦。これ最強。

  13. 待ってって言うけど、いつまで待てばいいの?
    14.3にアップデートしたった。

    • 1月中には出るんじゃないかな、勘だけど。

  14. ios14.0.1で待ってて良かったわ

  15. 今回の記事はOdyssey使う人だけです?
    Cydia使う人は14.3でも大丈夫って事でいいでしょうか?

    • Exploit(ios14.1以下)がリリースしたら、unc0verも対応すると思います。

  16. Mini勢はいやでも14.2.1に上げなきゃだもんな

  17. 脱獄しなきゃ って信念が薄れてきた

    • 希望を捨てるな

  18. 記事とは無関係なコメントで失礼します。
    iPhone 8、システムver 13.3をunc0verにて脱獄し、ある点を除いては何不自由なく稼働しております。
    その原因とは
    1.Youtubeの再生&一時停止ボタンが反応せず触る度にそのボタン画面が消えたり現れたりするだけ。
    2.3Dタッチにて現れた選択項目を押しても上記のYoutubeと同じく反応せず選択項目が消えるだけ。

    以上の何が原因かお分かりになる方、そしてその修正方法を御教え頂ければ幸です、何卒宜しくお願い致します。

    長文失礼致しました。

    • セーフモードを試してみて、問題ない場合はtweakが原因かと思います。
      オフにするか、削除を行ってください。

      • 返信有難うございます。
        アドバイス通り試してみました結果、セーフモードでは異常無く
        その後、設定にて全てのTweakをオフにしましたが症状は改善されませんでした。
        有難うございました。

  19. 脱獄するとDAZNが見れなくなるのが 悩みどころ。ios12だった環境の話だけど、、今は検知回避出来るようになった?

  20. proraw使いたいから、14.3対応待ってます。

  21. ケータイ補償で来たのが14.2だった

  22. チェックレインから入獄の際にfgoとかに脱獄が引っかからないようにするには何のファイル消せばいいかわかる人いますか?関係ないことで申し訳ないです。

  23. shsh取ってるけどそれを使ったアップデート方法がわからない

    • shift+enter

    • iTunesから復元のボタンをshiftプラスクリックでいけます

      • 互換性がないとか出て出来ないのですが…どうすれば良いでしょうか?

        • ios14.1は切れてるからios14.2(ios14.2.1)とios14.3しかないよ。

          • 14.2のSHSHを保存したのですが、何かやり方が違うのですかね?
            iPhone11pro で、win10です。
            サンタさんの記事よりファームウェアもダウンロードはしてあるのですが…

          • 互換性がない…などのエラーが出る場合、ファームウェアがダウンロード中に破損している場合があります。
            別ブラウザなどで、安定したWiFi環境下にてダウンロードを再度試してみてください

          • 確か、1度インストール失敗してて、途中からやり直したので、もう一度試してみます!

    • このスレッドの回答はピントがズレています。
      itunesでosを書き換える事が出来るのは、署名発行バージョンだけです。
      署名が取り消された古いバージョンに書き換えたい場合に、futurerestoreというソフトとshshを使用するのです。

      • ありがとうございます!
        SHSHはあるので、もう一つのソフトを検索してやってみます!

      • なるほどダウングレード同様futurerestore使えば良いのか
        後、13.3から14.1や14.2へはSEPの互換性が無くてアップデート出来ないのかな?

        • SEP互換性は、復元先バージョンとSHSH発行中バージョンとの互換性になります。
          そのため、どのバージョンからであっても…例えばiOS 14.1に復元する場合は、iOS 14.1とiOS 14.3(もしくはSHSH発行中であるiOS 14.2)との互換性があるか?という問題になってきます

  24. 早く来てくれ〜
    12PMが画面黄色くてつらいよー

    • 色合いは入獄状態でも調整可能でしょ?

      • カラーフィルタ使うと発色が悪くなるっていうか、色が沈むし、輝度が下がるんです
        ただでさえ明るさ自動調整オンで輝度が下がるバグがあるのに•••
        14.3でも改善してないからtweakに期待しております!

  25. クリスマスのサプライズリリースはなかったかぁー。
    新年サプライズリリースあるかな?
    なくても1月中に出して欲しいな。

  26. 今13.5脱獄済みで14.1のshshも取ってあるけど
    Futurerestore初めてでSEPの互換性問題もあるみたいだから
    どうすれば良いのかよく分からないです…

    • A12以上はできないけど、A11以下はできるそうです。

      • SE2なので厳しそうですね
        14.2にして対応を待つ事にします

  27. 14.3だったけど、一応14.2にしました。
    バックアップ復旧は出来ないので、アプリ入れ直しは大変でした。報われる事を祈って、リリースされるまで全裸で正座して待ってます。

    どうせ14.2以上は対象外だろうけど。

タイトルとURLをコピーしました