「iOS 11」ではiPhone 5や5cなどが非対応に!完全に32bitデバイスをサポートせず…

先程iOS 11ベータテストが開始されましたが、同時にiOS 11のプレビューページが公開され、対応デバイスについて書かれています。
それによると…完全に32bitデバイスが非対応となっているそうな…。

スポンサーリンク
336

iOS 11を使えるデバイス

Appleが【iOS 11プレビュー】というページを公開。iOS 11の一部機能などについて解説を行っています。

その最下部に、対応デバイスについても。そちらを見ると…こんな感じ。

ios11-32bit-devices-no-support-20170606-02

32bitデバイスが非対応に

iOS 10ではiPhone 5iPhone 5ciPad 4の3機種も対応していたのですが、iOS 11では非対応となっているようです。

これら3機種は32bitデバイスであり、iOS 11では64bitデバイスだけが対応しているといった状況になったようです。

ということで、5や5c辺りを使っている方は、そろそろ買い替えを考えた方が良いのかもしれませんね…。

ちなみに、なのですが、今iOS 10のAppleページを見ると、こちらからも32bitデバイス対応表から消えているなんて状態に。いつからこうだったのか不明ですが、はてさて…。

ios11-32bit-devices-no-support-20170606-03

スポンサーリンク

コメント

  1. 名前:匿名 投稿日:2017/06/06(火) 05:21:42 返信

    どうでもいいけどiOS11の壁紙は綺麗だね
    今欲しい

  2. 名前:みき 投稿日:2017/06/06(火) 05:33:52 返信

    10の時も10.3は32bit無しって言ってからしれっとアプデ来てたよね

  3. 名前:匿名 投稿日:2017/06/06(火) 05:38:47 返信

    た対応表になってますよ

  4. 名前:ぺーた 投稿日:2017/06/06(火) 06:15:56 返信

    じゃあ尚更32bit用10.3.2の完全脱獄欲しいですな〜
    未だに5は9.0.2で待機中w

  5. 名前:もりぞ 投稿日:2017/06/06(火) 07:23:32 返信

    世代交代の過渡期ですねー(-_-;)
    少し寂しいような気もしますが、脱獄ツールがでればそれもまた良しです👍

  6. 名前:匿名 投稿日:2017/06/06(火) 09:55:55 返信

    興味ある人少ないだろうけど、SEの次世代モデルのウワサ消えたなぁ、、、

    • 名前:匿名 投稿日:2017/06/06(火) 10:05:56 返信

      あの価格帯で6s相当のスペックじゃ今新しいのは無理だわ
      ストレージ倍増されたばかりだし。

  7. 名前:匿名 投稿日:2017/06/06(火) 12:35:25 返信

    た対応になってます。

  8. 名前:匿名 投稿日:2017/06/06(火) 15:15:11 返信

    5s買っといてよかった
    5cは非常用のサブ機として大事に取っておこう

    …あ、32bit 10.3.2脱獄待ってます

  9. 名前:匿名 投稿日:2017/06/06(火) 17:18:53 返信

    もう32bitの話はいいだろう

  10. 名前:匿名 投稿日:2017/06/06(火) 17:38:31 返信

    64bitに対応してないアプリがios11で使えませんね….

    • 名前:匿名 投稿日:2017/06/06(火) 19:03:30 返信

      だからこそのあの警告だったんだろう

  11. 名前:clover 投稿日:2017/06/06(火) 18:40:25 返信

    さよなら、32bit。
    iOS10.3系列で終了かな。早いな。
    ちなみに、詳細的に言えばA7チップ以降が対応です。

  12. 名前:匿名 投稿日:2017/06/08(木) 05:40:56 返信

    た対応になってます…

  13. 名前:匿名 投稿日:2017/06/10(土) 17:40:24 返信

    5は白ロムで1万を切るから格安SIM&下駄で散々遊べる。マルチブートで未脱獄10.3と脱獄9.0.2を行ったり来たり、、、そんなこと出来たらいい楽しい

  14. 名前:匿名 投稿日:2017/06/12(月) 07:06:10 返信

    yalu102で6sを使っていたがやっぱり5が使いやすいので最近pangu9.0.2をまた使ってる、、、

コメントを投稿